Majority of Free Tier users are unable to access their system
Incident Report for Platform9
Resolved
This incident has been resolved.
Posted Mar 13, 2022 - 21:26 PDT
Monitoring
A fix has been implemented and environments should start recovering soon
Posted Mar 13, 2022 - 19:23 PDT
Investigating
We are currently investigating the issue
Posted Mar 13, 2022 - 17:53 PDT