[Intermittent] Degraded Access to Management Planes
Incident Report for Platform9
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 04:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 23:42 PDT
Identified
We've identified a related bottleneck where we're observing network congestion on the backend and we've formulated a plan to attempt to mitigate it. The management plane may still be unstable at this time until we've taken these full mitigation steps.
Posted Sep 05, 2023 - 13:48 PDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2023 - 10:31 PDT
Investigating
We are currently investigating an issue impacting multiple customers' ability to access their management plane instances. Attempts will sometimes result in 502 errors.

We will continue to update this post as more details become available.
Posted Sep 05, 2023 - 10:31 PDT
This incident affected: Platform9 Cloud.