DNS Resolution Issues
Incident Report for Platform9
Resolved
The incident may be considered resolved. No further interruptions have been observed nor reported.
Posted Jul 27, 2023 - 14:04 PDT
Monitoring
Our Operations team has taken steps to resolve the issue. No further interruptions are anticipated at this time. Our team will continue to monitor the affected environments.
Posted Jul 27, 2023 - 13:24 PDT
Identified
We've identified the issue with the automated DNS component which was causing issues properly synchronizing CNAME records for our Platform9 management plane instances. Our Operations team is taking steps to restore.
Posted Jul 27, 2023 - 13:22 PDT
Investigating
We're currently investigating reports of issues related to DNS resolution, especially with regard to the Platform9 management plane endpoint. Hosts may intermittently or temporarily show as disconnected. Cluster workloads should remain unaffected.
Posted Jul 27, 2023 - 12:57 PDT